Announcement

Collapse
No announcement yet.

Idle Up switch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Idle Up switch

    I've had an issue with my Fortuner Crusade for the last couple of weeks and couldn't work it out. Whenever you slowed down and went to take off it sounded like it was in neutral or to low a gear and it took a few seconds to change up. I rang Toyota service and they said it would have been the idle up switch turned on and that solved the problem. The switch is right above the electric tailgate switch (near your right knee) so at some stage we've turned it on while opening the tailgate.

  • #2
    very strange , the idle up switch only works if the outside ambient temperature is below 12 degrees. Up here in QLD ive never used it .
    2016 GX , in White

    Comment


    • #3
      I know nothing of what the idle up switch is supposed to do but when I explained our problem to the Toyota service guy he knew exactly what was causing it and the switch was turned on. Back to normal now with the switch off.

      Comment


      • #4
        2015 GX auto / Genuine steel bull bar, snorkel and tow package / Ultimate suspension / Rhino sliders / BFG KO2s / ORS drawers ...

        Comment


        • #5
          steel4wd
          Junior Member
          steel4wd , just out of interest what was the outside temperature at the time?
          2016 GX , in White

          Comment


          • #6
            I live in Mackay so between 15 and 28 and it wasn't just an issue when I started up. Whenever I slowed without stopping as soon as I accelerated it would rev as though I had it in neutral and then kick into gear. Hasn't done it since I turned the idle up button off.

            Comment


            • #7
              The idle up switch has turned on whenever I have pressed the button irrespective of temperature. I use it all the time if I use the winch.

              is it supposed to be temperature dependent?

              Comment


              • #8
                Originally posted by Bussa View Post
                The idle up switch has turned on whenever I have pressed the button irrespective of temperature. I use it all the time if I use the winch.

                is it supposed to be temperature dependent?
                yes its supposed to be , only operational below 12degC , mine certainly is like that i checked it again this morning. Maybe they changed it for the later models ? , which is why i wondered about steel4wds original post.
                what month / year is yours Bussa ?

                2016 GX , in White

                Comment

              Working...
              X